WPML

From Beds24 Wiki
Jump to: navigation, search

The Beds24 Wordpress plugin is tested for compatibility with the WPML plugin


What you need: Latest version of the Beds24 plugin (at least version 2.0.6), latest version of WPML plugin.

1. Install the Beds24 Wordpress plugin.

2. Install the WPML plugin. There is a getting started guide available.

3. Add the widget short codes to your pages, posts or widget area.

3.1 Pages or posts:

Example Embedded Booking Page:

  • English language shortcode: [beds24-embed lang="en"]
  • French language shortcode: [beds24-embed lang="fr"]

3.2 Widget areas:

Buttons and Links can be used in widget areas.

Example Booking Button:

  • English language shortcode: [beds24-button] [beds24-button text="Book"]
  • French language shortcode: [beds24-button] [beds24-button text="Rechercher"]


See list of all language parameters.



Keywords: multi language, multi lingual, Wordpress